PHP naar keuze instellen voor uw website

Het is sinds kort op de meeste servers mogelijk om een PHP-versie naar keuze in te stellen. In deze (korte) handleiding in PDF-formaat vindt u een stap voor stap uitleg hoe u een andere PHP-versie kunt instellen voor uw website via DirectAdmin.

We bieden op de shared hosting en reseller-servers twee PHP-versies aan. U kunt via DirectAdmin een éérste en twééde keuze instellen. De éérste keuze is de actieve PHP-versie.

Niet op elke server zijn dezelfde versies actief. Dit heeft mede te maken met het feit dat op sommige servers nog legacy-code wordt gebruikt door cliënten en upgraden naar de allernieuwste versie van PHP daarom (nog) niet mogelijk is.

Hebt u behoefte aan een bepaalde versie van PHP en is deze (nog) niet beschikbaar op de server waarop uw website gehost wordt, neem dan svp contact met ons op. Wij kunnen in dergelijke voorkomende gevallen uw website verplaatsen naar een andere server.

Legacy code

Op dit moment ondersteunen wij PHP-versies 5.6.x tot 7.x. Oudere PHP-versies worden niet meer ondersteund en/of beschikbaar gesteld. Hebt u een website die een oudere versie nodig heeft, dan hebben wij slechts één advies: upgrade uw CMS of code. Wij kunnen, mede met het oog op de stabiliteit en potentiële (gevolg)schade die gebruik van verouderde software levert niet ingaan op verzoeken om oudere versies te ondersteunen.

Meer handleidingen

Meer handleidingen zijn beschikbaar via onze support-pagina, klik hier.

Reageren is niet mogelijk