Nieuwe kwetsbaarheden WordPress plugins ontdekt

Nieuwe kwetsbaarheden WordPress plugins ontdekt

On mei 24, 2016, Posted by , In Wordpress, With Reacties uitgeschakeld voor Nieuwe kwetsbaarheden WordPress plugins ontdekt

Wordpress Website beheer en CMSWordFence meldt dat er drie kwetsbaarheden zijn ontdekt in populaire plugins voor WordPress. De plugins die u zo spoedig mogelijk moet updaten zijn WP Fastest Cache en Caldera Forms. De kwetsbaarheden kunnen er toe leiden dat kwaadwillenden code uitvoeren op uw website. Klik hier voor de (engelstalige) details.

Maatregelen nemen

Het is van belang dat u direct maatregelen neemt als u deze (of andere) WordPress plugins gebruikt die verouderd zijn. Het gebruiken van verouderde plugins is altijd riskant, voor welk platform dan ook. Update regelmatig uw websites, controle op updates gebeurt door WordPress automatisch en het is niet moeilijk.

Maak voor u een update doet een backup van uw website. Gebruikt u onze hostingpanel met installatron, doe dan de updates van WordPress zelf éérst, via Installatron, en laat Installatron een backup maken van uw WordPress installatie. Zodat, wanneer een update niet goed verwerkt wordt of problemen veroorzaakt, u deze altijd terug kunt draaien.

Comments are closed.