Hoeveel risico loopt u? WordPress Injection Vulnerability!

Er is sinds WordPress 4.7.0 een ernstig, makkelijk te misbruiken, veiligheidsprobleem in WordPress aanwezig. Deze is gerepareerd in WordPress 4.7.2. Update uw wordpress installatie direct!

Security Risk: Severe
Exploitation Level: Easy/Remote
DREAD Score: 9/10
Vulnerability: Privilege Escalation / Content Injection
Patched Version: 4.7.2

Wij hebben bij alle klanten die gebruik maken van onze managed wordpress oplossing (en een groot aantal klanten waarvoor wij de website gemaakte hebben/welke wij onderhouden en monitoren), de update inmiddels al enige tijd geleden uitgevoerd. Toch zien wij dat nog diverse klanten met verouderde WordPress installaties werken.

Het is absoluut noodzakelijk, zeker als u met WordPress 4.7.x werkt, deze up to date te brengen naar versie 4.7.2.

Meer informatie op de blog van Securi. Wilt u gebruik maken van onze WordPress monitoring en management service, klik dan hier voor meer informatie.

 

 

Reageren is niet mogelijk