Foutmeldingen door verlopen Let’s Encrypt Certificaat treft gebruikers

Veel bedrijven en particuliere gebruikers hebben sinds 30 september last van storingen en foutmeldingen door verlopen Let’s Encrypt Certificaat omdat het Let’s Encrypt’s IdentTrust DST Root CA X3-certificaat verlopen is.

Na het verlopen van het certificaat waren verschillende diensten en services en apps tijdelijk voor enkele miljoenen gebruikers niet toegankelijk of functioneerden niet meer goed of gaven een foutmelding over de beveiliging. In sommige gevallen konden apparaten geen verbinding meer maken met internet.

Vooral verouderde apparaten zoals de PlayStation 4, Android 7.1.x telefoons, WindowsXP en iPhone4 zouden door de problemen getroffen zijn. Reden is dat deze apparaten geen updates meer ontvangen. Feitelijk zijn ze daarmee al onveilig en kwetsbaar. Zo ondersteunt bijvoorbeeld een app als WhatsApp een iPhone4 ook niet meer.

Foutmeldingen Let’s Encrypt Certificaat oplossen

De foutmeldingen zijn uiteenlopend van aard. Eigenlijk is de enige oplossing: updaten van uw apparaat, voorzover nog mogelijk, of vervangen door een nieuwe.

Mocht u foutmeldingen krijgen in bijvoorbeeld uw email client op een (oude) telefoon of gebruik maken van een verouderd operating system als WindowsXP of Windows7 dan kunnen wij u hierbij niet ondersteunen. De problemen worden veroorzaakt door de verouderde hardware en software. Wij hebben voor dat de certificaten werden uitgefaseerd alle servers zelf gecontroleerd en door een externe partij een audit laten doen op onze servers. Hieruit is gebleken dat onze servers up-to-date zijn en aan de eisen voldoen.

Verouderde Servers (CentOS6)

Mocht u gebruik maken van een dedicated server of VPS met CentOS6 dan krijgt u, of krijgen uw clienten, mogelijk ook problemen. Dit wordt veroorzaakt door een oudere versie van Openssl. Wij geven op CentOS6 géén ondersteuning meer omdat deze inmiddels al lang EOL (End Of Life) is.

Meer informatie Tweakers.net en Let’s Encrypt.

x Logo: Shield Security
Deze Site Is Beveiligd Door
Shield Security