Belangrijke #Beveiliginsupdate #WordPress #security release

Belangrijke #Beveiliginsupdate #WordPress #security release

On november 1, 2017, Posted by , In Algemeen, With Reacties uitgeschakeld voor Belangrijke #Beveiliginsupdate #WordPress #security release

Wordpress Website beheer en CMSWordPress beveiligingsupdate voor alle oude versies. Direct updaten gewenst dan wel noodzakelijk.

Gisteren is WordPress 4.8.3. in verband met een belangrijke beveiligingsupdate. Alle klanten die WordPress gebruiken en géén gebruik maken van ons managementprogramma en/of automatische updates via Installatron worden dringend verzocht per direct een update uit te voeren van hun systeem.

Onvoorspelbare en onveilige code

WordPress versie 4.8.2. en alle voorgaande versies hebben een probleem waar specifieke code er toe kan leiden dat de website onvoorspelbaar en onveilig gedrag kan veroorzaken. Het gevolg kan ongewenste SQL-injectie zijn. De WordPress core software is niet direct kwetsbaar maar plugins en themes (templates) potentieel wel.

Direct updaten

Wij raden cliënten die gebruik maken van WordPress dringend aan direct een update uit te voeren van hun installatie. WordPress websites bij ons in beheer zijn inmiddels bijgewerkt door ons. Gebruikt u de installatron installer en hebt u “automatische updates” aan dan is uw installatie automatisch bijgewerkt. U kunt dit verifiëren door in te loggen op uw admin-panel. Is de update niet uitgevoerd, doe dit dan alsnog “handmatig”.

Comments are closed.